MELTONSTILTON

Houston I have a problem

Recommended Posts

OK Peeps, I double click on Nottstalgia, which is on my desktop. Then. I can Lurk :ninja: if I just want to see what people are posting. If I want to participate, at this stage I have to sign in. If I don't sign in then I have to remain a Lurker! Are you saying, just stay signed in all of the time? When I close my Laptop down at the end of the day, I can do that, and leave my self signed in. Well I'll be blowed, Flippin Eck, all this time, I have been signing in and signing out, doing the Hoky koky and turning around. That's what it's all about! Oooh, The H........ :biggrin:

  • Upvote 2

Share this post


Link to post
Share on other sites

I've been fiddling with the appearance of my Nottstalgia web page because there were loads of thumbnail pictures of various people appearing and , apart from being annoying, they were filling the whole page and I couldn't read through them. I finally tried 'change theme' and have accidentally put this I pad in a mobile mode. How do I get back to the original? I've tried pressing the 'change theme' button again but nothing happens.

Share this post


Link to post
Share on other sites

MargieH, you can't !! But don't worry.

It's a glitch on the software, and it needs an Admin person to change your account back. I'm hoping one of them will see this and take the necessary action.

And have you managed to get rid of your unwanted people?

Share this post


Link to post
Share on other sites

Yes, yes, yes! Thank you so much. The original page used to be a sort-of yellow colour but white is OK. Just so pleased that all those people are no longer staring at me!!

  • Upvote 3

Share this post


Link to post
Share on other sites

Been dead slow, now I keep getting 508 fault message. Anyone else suffering?

Share this post


Link to post
Share on other sites

Yes I tried to access the site a few minutes ago and got the same message

Share this post


Link to post
Share on other sites

Basically it's crap. It's been slow for ages. I clear everything in background daily, in fact hourly on my iPad thinking its full.

Share this post


Link to post
Share on other sites

I'm not having any problems.

Share this post


Link to post
Share on other sites

It must be BT

Share this post


Link to post
Share on other sites

Could be a slow hub too.

Share this post


Link to post
Share on other sites

Are members profile pics getting mixed up. Catfan has got Carni's pic, and Carni's looks like Santa on a strange bike.

Share this post


Link to post
Share on other sites

That's how I always look when i'm on mi bike son. :biggrin:

Everyone looks ok for me too!

Share this post


Link to post
Share on other sites

Everything fine here. Have you been on the Hobgoblin again FLY2 😃

Share this post


Link to post
Share on other sites

Ok now, thanks.

Share this post


Link to post
Share on other sites

Has this happened to anyone else, my notifications icon is now a yellow blob. The post black square has circles in it, as does start a new topic and editing a post. Most confusing !

No, I've not been on the magic mushrooms.

Share this post


Link to post
Share on other sites

Seems ok now, thanks admin.

Share this post


Link to post
Share on other sites

Greetings from Paradise ! My house has not been burgled or burnt and we have a bright sunny day. Now ,I am the number 1 Dummkopf where computers are concerned, but when I logged on to this site using Internet Explorer there were little yellow `commas' on the left side. I was `bombarded' with myriad advertisements and messages from `Trend' about all the awful things they were `stopping' I instantly used firefox and had no problems. I tried without success to remove Internet Explorer. (apparently it is part ofwindows 7arrow-10x10.png(?) There are a set of instructions to follow from Google, but am too jetlagged at present. Maybe the cause of the little yellow commas ( or are they little yellow `commis' ?) (now that Jeremy is in charge.) One final remark,thanks to whoever removed item 107 in 3 words section,it was a little blue for some,but have seen much,much worse on here. At least mine was thought provoking.

  • Upvote 1

Share this post


Link to post
Share on other sites

Re # 97 The gremlins have re appeared. Icons changed again.

Share this post


Link to post
Share on other sites

iPad Kev. The area at the top with Robin Hood was all scrambled earlier, but it's righted itself now.

Don't ask me about spec, I'm clueless. I'll just have to shut my iPad down completely and restart it and see what happens.

Thanks.

Share this post


Link to post
Share on other sites

Still the same. Don't worry, it'll right itself eventually. At least I can still use it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now