MELTONSTILTON

Houston I have a problem

Recommended Posts

At least it was - seems to NOT be working again... 

Share this post


Link to post
Share on other sites

Working on my tablet too.

Share this post


Link to post
Share on other sites

Can't get 'condensed' on iPad or my phone,  but I suppose it's not a huge problem...

Share this post


Link to post
Share on other sites

One problem that seems to be worsening in recent days is log in troubles.  I find when I try to log in from the top right of the page I get a message,  "Something went wrong."  This is followed by another login screen almost 50% of login attempts.  Not disastrous I realize, but irritating.

  • Like 1

Share this post


Link to post
Share on other sites

I've seen that as well loppy, thought it was just me... It has to be said the Invision software leaves a lot to be desired...

  • Like 1

Share this post


Link to post
Share on other sites

This appears to be working....

 

Share this post


Link to post
Share on other sites

There were a number of technical changes made this morning (Sunday) and since then a few people have been unable to log in to the site. Obviously they won't be able to see this message, but we're aware of the issue and trying to sort it.

 

Some members found the site unavailable for a while (including me), but the problem later sorted itself out. But there are a few out there unable to get back in.

Share this post


Link to post
Share on other sites

The site was migrated to a new server yesterday, so the link you have in your bookmark will be out of date, clear your cache first, delete the old link in your bookmarks/favorites, then do a Google search for the site, use it and book mark it.

I know of at least one member who cannot get back in, Mick is aware of the problem firsthand, as soon as he comes up with an answer, I'll pass it on.

Share this post


Link to post
Share on other sites

Jill, does that mean you couldn't get in but now you can ?

 

I'm asking because I know of at least a couple of people who haven't been able to get on Nottstalgia since yesterday, and still can't.

Share this post


Link to post
Share on other sites

Back on after 2 days.........thought the end had come..........;)........and thanks to those i messaged on FB.

  • Upvote 2

Share this post


Link to post
Share on other sites

The problem arises if people can't get on to Nottstalgia, they have no way of finding out what's happening - unless they do it via the Facebook Group - which not everyone is on.

 

Then they discover that it's been running normally in their absence.

Share this post


Link to post
Share on other sites

During the 2 days it was off,,i was amazed at some of the people i missed.......:blink:

edit..........and not by others.......lol

Share this post


Link to post
Share on other sites

Yes, CT. Initially, I got a notice re server migration and I'd noted Mick's presence just before that, so reasoned he was doing his techno stuff.

 

Until and including first thing this morning, got a 404 error message and then it was back.  :rolleyes: Just assumed that @Benjamin1945 was overseeing the operation! Missed you too Ben!

  • Like 1

Share this post


Link to post
Share on other sites

I had a few issues Sat night and at odd times through Sunday, but all seems well now. I've not changed my bookmark.

Share this post


Link to post
Share on other sites

Where does one find the bookmark?

Share this post


Link to post
Share on other sites

Depends if you use them Beekay.  How do you normally log on?

 

Share this post


Link to post
Share on other sites

Couldn't get on Sunday a.m. our time, but all was ok by lunchtime.  I haven't changed bookmarks or anything, but all has been ok.

Share this post


Link to post
Share on other sites
14 minutes ago, DJ360 said:

Depends if you use them Beekay.  How do you normally log on?

 

If you mean by log on,at the top right of my page it says sign in, but I never sign out.

Share this post


Link to post
Share on other sites

I can get on the site at work using my phone but can't  log on at home.

Share this post


Link to post
Share on other sites

Mine went a bit 404 for a short while, but came back as normal, just thought it was a glitch with my internet.

Share this post


Link to post
Share on other sites

@Beekay  re bookmarks.... when I'm on a site /page that I want to return to, I click/touch the star at the top of the page.  When I then open Google later, it will appear in a little square under the search space if it's something I'm often returning to...

OR if I click/touch the star at the top of the Google page it will appear there - the star creates bookmarks!!   At least that's how it works on my iPad...

Share this post


Link to post
Share on other sites

Only just been able to get back on since Sunday, nice to be back missed you all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...