Hal

How to Post Images as attachments.

Recommended Posts

Please can anyone help. I have a photo that I wish to post onto this forum. How do i do it.

Hal

Share this post


Link to post
Share on other sites

HOST YOUR IMAGES FREE AT WWW.PHOTOBUCKET.COM

Against each image you will see links formatted in different ways.

Use the 'IMG' link option in Photobucket, and paste direct into your post.

or

LINK THEM IN YOUR POSTS HERE USING THE 'IMAGE' BUTTON in the post menu bar.

(Using the DIRECT ling address in Photobucket)

You can then post more than one image, (anywhere) in your post.

It also saves our webspace/bandwidth. :)

Share this post


Link to post
Share on other sites

Michael - once the image is posted, a couple of presses of the return key should see your cursor underneath the image?

Share this post


Link to post
Share on other sites

My photos will appear as a line of letters and numbers at the top of the box and I'll add the comments near the bottom of the box. When I 'Add Reply' or 'Post' the photo will appear and the comments will be by the side or half at side and half at the bottom (as in 'Meadow Lane' topic). I found that my photos started appearing when I clicked on the 'Enable HTML' box.

Share this post


Link to post
Share on other sites

For the life of me, I cant see an enable HTML box in 'Reply to this topic'?

Share this post


Link to post
Share on other sites

Mick

In the Reply box......... on the lower right, click on "More reply options". Then you'll see the HTML thing

Share this post


Link to post
Share on other sites

Never had to use that, and my enable HTML is not ticked.

I am still able to paste Rich text and retain its properties.

Share this post


Link to post
Share on other sites

think its broken will not let me attach a picture or add a YouTube video :( - same yesterday - will try tomorrow

Share this post


Link to post
Share on other sites

If your options are grey'd out on your text formatting bar.

options_zpsf34d6cd4.jpg

your post is set to plain text.

Hit the small available icon next to your avatar to switch on all post options.

options1_zps6443bf8c.jpg

Share this post


Link to post
Share on other sites

I can't post pictures all of a sudden either, I get told

You are not allowed to use that image extension on this community.

Share this post


Link to post
Share on other sites

If I click on my Avatar I can see I've got "greyed out" text in the left coloumn, next to my Avatar is a button that says 'change' on it. i click on that and it just wants me to change the picture !, nothing else happens .

HELP please.

Share this post


Link to post
Share on other sites
Settings appear correct?

Just updated to latest software,

Will create a support ticket

Share this post


Link to post
Share on other sites

Cheers Mick , it's not as if I haven't posted pictures before now is it ?................................. slywink

Share this post


Link to post
Share on other sites

Still awaiting solution from IPB Support

Share this post


Link to post
Share on other sites

Patch applied to fix Image posting problems.

Image posting now possible, as can be seen from my post #19

Share this post


Link to post
Share on other sites

not working for me - yes its all greyed out - i have no avatar like on your picture #19 - f*cked off not playing out today

Share this post


Link to post
Share on other sites

And I've discovered a problem which I didn't have yesterday (I'll see a doctor)

If i reply to a post by using the Quote button, I don't see the HTML code around the quote I'm referring to. Makes it difficult to edit a quote, for instance.

Share this post


Link to post
Share on other sites

I can post pictures again OK

Share this post


Link to post
Share on other sites

If i reply to a post by using the Quote button, I don't see the HTML code around the quote I'm referring to. Makes it difficult to edit a quote, for instance.

Looks like latest version does not show markup code

I had no problem in editing your quote text?

Share this post


Link to post
Share on other sites

True. It's just that I can still the empty space where the code should be, and it looks like something is wrong and missing - although it obviously isn't.

Presumably someone designed it like that because they thought it was an improvement!

Share this post


Link to post
Share on other sites

When my missus's company went into liquidation, she acquired her firms computer. While it's a nice piece of kit with two screens, we have problems downloading anything or installing new hardware, it always says 'refer to administrator' which we are unable to do any more.

I managed to wrestle with Photobucket and post on here some old photo's that I transferred on there via my previous laptop, sadly now dead. I find that I'm now unable to transfer new pictures on to Photobucket, 'administrator' won't let me.

I tried uploading directly on to the reply page, but, of course the pictures exceed 50k and I can't do it. It's strange, I can send stuff via e-mail, and , not that I bother with it very often, on to Facebook, but not upload on to here, has anyone got any suggestions, apart from taking the computer to the local tip and getting another one!!

  • Upvote 1

Share this post


Link to post
Share on other sites

As it's an ex-work computer, you'll need to become an administrator. Does your wife have any contact with any work colleagues who were administrators? If she can get their log-in information she could then become an admin and she would have the powers and privileges to use things like Photobucket.

Share this post


Link to post
Share on other sites

Can you get round it by booting into Safe Mode?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now