How to Post Images as attachments.


Recommended Posts

I sometimes don't get the "paste" in the drop down menu, I just go back to photobucket and "re copy" it, one photo I posted took several attempts to paste the IMG code.

Link to post
Share on other sites
  • Replies 121
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I'd find it more helpful if people could just post ONE photo each time (or just ONE music video) then wait for people to respond ( or just wait a few hours) before posting another one.  I feel the sit

Can.t please all the people all the time it is said !

That's why I suggest Tinypics....it's a Photobucket company but much easier to use.

PS...to those having problems...the first time I tried to post pictures I had the screaming ab dabs and nearly chucked the keyboard out the window...It is a bugger to get used to at first.

Link to post
Share on other sites

I'll agree with that, poohbear. When I first joined Nottstalgia I just couldn't get the hang of putting photos on. I received lots of help from the other Members and once I'd 'cracked it' It all seemed so easy. Everything is easy when you know how.

  • Upvote 1
Link to post
Share on other sites

Thanks Michael, poohbear and Ayupmeducks for all your advice. I seem to be managing now. hellothere

  • Upvote 1
Link to post
Share on other sites
  • 2 months later...

Well...I can't get pictures on here now...put the pic on another forum site and no problems...so what's happened here? I get IMG from bucket...come here...click paste, and it stays blank?????

Link to post
Share on other sites

It won't even let me copy the address bar here...go figure. All my other forums are getting pics as normal.

If I can't sort this you won't see much of me on here.

Link to post
Share on other sites

I'll try for you, and you need to secure you're Photobucket account!!!!!

That's odd, it does come up with that message..

Link to post
Share on other sites

Comes up with the same message with a direct link to..

Link to post
Share on other sites

I just compared the code of the Trip To Jerusalem photobucket photo against one of mine, and there's nothing wrong with it, so why it won't allow the photo beats me.

Link to post
Share on other sites

Well that's it...tried Bucket, Image Shack, and Tiny pic...none of 'em working on here.There's got to be a reason on here....as I say other forums as normal.

Link to post
Share on other sites

DSC_0084wedapril11.jpg

Well this is a Photobucket image posted directly using the img code..

Link to post
Share on other sites

I tried for you, I compared the code of your photo with one of mine, and I cannot see any errors in the code.

Link to post
Share on other sites

Can't find any settings on here that will affect my posts...so I give up.

At least you're getting a message Pianoman...I'm clicking a live 'paste'...and nothing.

Link to post
Share on other sites

Try another. No same message

This one using HTML link: <a href="http://s532.photobucket.com/user/mosquitoman_2008/media/RoyalChildren002_zps43ea5263.jpg.html" target="_blank"><img src="http://i532.photobucket.com/albums/ee325/mosquitoman_2008/RoyalChildren002_zps43ea5263.jpg~original" border="0" alt=" photo RoyalChildren002_zps43ea5263.jpg"/></a>

Link to post
Share on other sites

Can't be settings, as I had the message with pianomans photo, I even tried to post his with one of mine, but it wouldn't let me.

As I say, I checked the html code, and there are no errors I could see, the img code was perfect.

Link to post
Share on other sites
Link to post
Share on other sites

I've logged out and back in....the pic I tried on here has worked ok on three other forums.... so it's got to be something to do with the site here...or my membership on it. even a straightforward copy and paste isn't working...but only on this site.

Should I try opening a new A/C ?

Link to post
Share on other sites

Hey Admin!...If it's not a fault of the site...then how come the code appeared, and it allowed the picture of the heron to appear when I tried it under my signature ??

No problem there...but no code appearing when pasted in a post reply? Something's iffy somewhere 'innit.

Link to post
Share on other sites

I use Firefox all the time, but couldnt post the OP's photobucket photo, and yet have no problem with mine. I compared the html code of his photo with one of mine, and cannot see any code errors....It's a mystery to me.

Link to post
Share on other sites

If it was a problem with the forum Malcolm, everyone should be having problems, what puzzles me is I tried to post your photos and had the same message, ironically I checked the html code and couldn't find any errors in it, so by all rights it should have posted the image.

I think the problem is somewhere in Photobucket, maybe it's trying to add some code after the fact?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...