mick2me

Image Attach Test

Recommended Posts

Me too. I'll let you know when I've had a couple of glasses of red with my lunch if I can see 4!  :wacko:

  • Upvote 1

Share this post


Link to post
Share on other sites

Well I keep reading about Postimage and doing nothing about it because I am happy to continue using Tinypic. Tinypic is owned by Photobucket so I have signed up with Postimage just in case they do the dirty with that as well. Here is a first attempt using Postimage. Wollaton Park Autokarna 2009.

 

Dsc00300.jpg

 

If anyone is interested the car is a 1937 Rover 16 Sports Saloon. Then owned by Bernard Gee of Derby. In 1989 Bernard and myself in this (his) car together with other members of the Rover Sports Register, did a 10 day tour of France ending at Le Mans. Bernard asked me to go with him because his wife wouldn't travel anywhere by sea of air. Bernard died 5 or 6 years ago and his son stripped the car of its registration, kept the reg for himself and sold the car. I know not where it is now.

 

I am planning a trip to Northern France in this next year:

 

Dsc00605.jpg

  • Upvote 2

Share this post


Link to post
Share on other sites

trying out imagevenue for hosting images  - test photo attached 

 

       

 

 


  th_791845440_chip_barm_122_544lo.jpg 
     
         

Share this post


Link to post
Share on other sites

#227

 

Ah, the later model brings back happy memories. My father had the same model when I was a child. No pocket money unless I cleaned it every Saturday, inside and out.

Share this post


Link to post
Share on other sites

#227 Malcolm, I'm not sure what anyone else can see, but when I look at your post, I cannot see any pictures. I only see two separate links. When I click on either one, there is just an empty outline of a square, with a little blue square in the top left corner ? Is it just me?

Share this post


Link to post
Share on other sites

Switched on NS a few minutes ago and saw Malcolm's two car images. Came out of NS, and when I returned a few minutes later the images had disappeared, replace by the links.-- just as carni sees. Enigma's chip butty image is OK - ie, it stayed.

 

It has to be a problem with some of the operating systems. But why should they be intermittent? All of my old Photobucket images are still there.Whatever is affecting my Postimage programme is affecting both my Windows and Chrome.

 

As I said earlier, I have cleared all my temp files. I had never done this before and I got rid of 12,250 of them from my Windows PC.

  • Upvote 1

Share this post


Link to post
Share on other sites

I have just discovered the same problem with #55 Jills post on the Hyson Green thread as well, not sure if there are any more.

Edited to add, The chip butty image stayed for me as well.

  • Upvote 1

Share this post


Link to post
Share on other sites

#227. Malcolm, I have just looked back at the post in question and the car images are there now? Something strange going on?

Share this post


Link to post
Share on other sites

Here we all are in front of the Palace of Versailles on the same rally. the first image is posted with Tinypic and the second, same photo with Postimage

 

v87qa.jpg

 

Rovers_-_Versailles.jpg

 

see how this turns out - the link is a lot shorter with Tinypic

Share this post


Link to post
Share on other sites

Your Tinypic image is there on on view in your post and this time when I clicked on the link, the image was there.

Share this post


Link to post
Share on other sites

One thing I do like about Postimage in favour of Flickr is that you can click on the picture and get the larger picture on Postimage and that is all you get, unlike Flickr that then lets you into every other picture in the owners account.

Share this post


Link to post
Share on other sites

Perhaps it was just a blip on Postimage, because I can see pictures posted and pictures on links as well now. :biggrin: 

Share this post


Link to post
Share on other sites

Does this appear and disappear like all the others ?   I'm not using Flickr or Postimage or Tinypic or any of the sites so far mentioned.

9qPvpCM.jpg

Share this post


Link to post
Share on other sites

#249. The Noddy picture is clearly seen.

 

Something else has changed, though. I have never logged off NS and this action has always taken me straight in when I click on the link. Now, at the bottom of the page (below text box), it tells me to log in. When I do it puts my avatar in the top right corner. I have not changed any settings, so what has happened?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...