Asking questions about use of the forums.


Recommended Posts

Please do not PM me or other staff members with questions.

Questions are welcome, but we are answering the same questions over and over again.

Please post your question here. If the current topics do not answer them.

They usually refer to problem posting images, which has been answered many times throughout the forums.

  • Upvote 1
Link to post
Share on other sites
  • 1 year later...
  • Replies 102
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Oh yeah, it's the dog's name - come off it. You are a man-eater (watch it Ben) - carni-vore!

Are you saying you need a password to get into Bulwell ? Or do you need one to be let out ?

Thought you were one of my ex's Sue,she was a Sue B and born in 48,

Posted Images

  • 8 months later...

IS THERE A QUICK WAY TO SEE IF A "TOPIC" HAS BEEN USED BEFORE?

Link to post
Share on other sites

#7 thanks darkazana,then what occurs,sorry i am proper thick with computers :) ,

Link to post
Share on other sites

Hiya,

I have just looked at a post I had previously put on the Topic...What are you laughing at today? (You tube.com) #199, and the video has gone, with the message reading... Unable to resolve the servers DNS address.

I Copied and pasted it from You tube as I have done before. Have I done something wrong this time, If so, can you let me know please? :)

Link to post
Share on other sites

If you took it from Youtube, it may be that it has gone from there. The person who put it on Youtube may have deleted it, or maybe Youtube themselves have done something for copyright reasons.

If it used to be there but now it isn't, there's probably not anything you can do!

Link to post
Share on other sites

Could also be an error in the address, I've found some sites require part of Youtube video address to be removed before the site will show it.

If you post the address of the video, I'll check it out.

Link to post
Share on other sites

I didn't expect the video above to appear.When I looked at it on the appropriate Topic this morning, the video had gone and the message on #11 was in its place, so I copied the address from my content. Thank you for advice everyone. I understand if the video needs moving elsewhere.

Link to post
Share on other sites

Never had problems on this site, so probably just a glitch carni...

Link to post
Share on other sites
  • 3 months later...

Hello

Somehow you display skin had been changed to 'mobile'

I have changed it back to 'Old School'

You can change your skin bottom left of page 'Change Theme'

But probably not in the mobile skin?

Link to post
Share on other sites

I've mentioned on another thread that I sorted out my photos on Photobucket into different albums, not realising that I was taking the photos from my posts on Nottstalgia. I haven't deleted any and would like to put them back on but I didn't get any response.

Link to post
Share on other sites

Click on the search cog RHS of search box.

Search for photobucket.com and member Michael Booth...

Your search for the term photobucket.com (by Michael Booth) returned 172 results

Right click fof image URL of any missing images.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...