Setting up Virgin email in Outlook


Recommended Posts

Bought another computer s/h. Its a nice machine as it happens. My preferred email client is Outlook. I have Office 2003 which I have installed and is working correctly. I am trying to set up up my ntl email account in Outlook and surprise surprise I am having problems. Has anyone here successfully done it and had success? Unfortunately my old laptop has died and at the moment I am unable to get into its HDD, otherwise I would just take the info. off it. (Said HDD is still OK, the person I bought this desktop from has checked it for me). I have been on the phone to Virgin and it is a total and is an utter waste of time.

Link to post
Share on other sites

Just a thought Pianoman, can you not add the HDD to you new pc? I'm not a computer boffin so maybe I've got it wrong. (I know you can add an extra disc drive/recorder).

Perhaps the fellow who sold it you could. Like I  said, just a thought. No doubt somebody will shoot me down. Cheers !

Link to post
Share on other sites

No. That was my first thought but apparently more modern hard drives are assigned to the motherboard. The person I bought the computer from checked that my old hard drive was still good using a docking station but I haven't got one of those (yet). Tried ringing Virgin but you just keep pressing 1 or n3 and end up back where you started - total joke!

Link to post
Share on other sites

Have you followed all these steps?

 



IMAP Server 

To update your IMAP Server settings: 
  1. Open Outlook
  2. Select File
  3. Select Account Settings
  4. Select Account Settings again
  5. Select the Virgin Media Mail account you wish to change
  6. Select Change
  7. You’ll see your current server settings
  8. Update the mail servers addresses to:
  • Incoming mail server: imap.virginmedia.com
  • Outgoing mail server (SMTP): smtp.virginmedia.com
  • User Name: Your full email address 
  1. Select More Settings
  2. Select the Outgoing Server tab
  3. Make sure My outgoing server (SMTP) requires authentication is ticked
  4. Make sure Use same settings as my incoming mail server is ticked
  5. Select the Advanced tab
  6. Update the Incoming server (IMAP) settings to:
  • Port: 993
  • In Use the following type of encrypted connection select SSL / TLS
  1. Update the Outgoing server (SMTP) settings to:
  • In Use the following type of encrypted connection select SSL / TLS
  1. Select OK
  2. To test your settings, select Automatically test account settings when Next is clicked
  3. Select Next
  4. Once confirmed as working, you can close the Account Settings window

https://www.virginmedia.com/help/billing-and-payments/manage-email-account#76147

Link to post
Share on other sites

Well I have just had go at setting it up using POP3 instead of Virgins recommended IMAP. I can now receive emails with Outlook but can't send them yet. The outgoing SMTP server keeps changing its port number. I'll leave it a while longer and have another go.

Link to post
Share on other sites
3 hours ago, letsavagoo said:

Is the hard drive you wish to access sata or ide. I have a dock you can borrow and I visit Eastwood frequently as my grandsons live there. Also have you seen this. It may help.

https://www.getmailbird.com/setup/access-virginmedia-com-via-imap-smtp

Thanks for the offer of the loan but I have just ordered one. I have a few old HDD's with 'stuff' on them that ought to be put all in one place.

Link to post
Share on other sites
3 hours ago, The Pianoman said:

Has anyone here successfully done it and had success?

 

It will revert to default port unless you choose ssl in more/advance settings. When testing it will appear to log in successfully and tell you it can recieve mail, it can't, and won't until it's all setup correctly.

I've just reinstated a redundant virgin imap account on Office Outlook 2010... 'aint easy is it..   :angry:
 

Link to post
Share on other sites

Well what do you know!  I've just been into Outlook email account settings to have another play and it has all come right all on its own (I think). Whatever, I can now receive AND send emails. Thanks for the help folks.

Link to post
Share on other sites

I never found Outlook easy to set up, amend; to add another email address or synchronise with other e mail providers. Outlook was always difficult with IMAP and SMTP settings.

G mail every time!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...